Closed Thread
Page 3 of 21 FirstFirst 1 2 3 4 5 13 ... LastLast
Results 21 to 30 of 208

Thread: Impossible connect to the server

  1. #21

    Join Date
    Feb 2012
    Posts
    5
    Monde
    Prestaging
    Have the same problem. Please clarify and give feedback, tanks.

  2. #22

    Join Date
    Aug 2012
    Posts
    4
    Monde
    Prestaging
    bajzel (

  3. #23

    Join Date
    Aug 2012
    Posts
    4
    Monde
    Prestaging
    Same here, always the same "Server call failed"

  4. #24

    Join Date
    Aug 2012
    Posts
    8
    Monde
    Prestaging
    my problem is that it says "not connected server client update" you give loaded connect the two pages of the Christmas ubisoft and when to load the page this poster leaves the island again and so eternally cache and delete all cookies and remains the same

  5. #25

    Join Date
    Feb 2012
    Posts
    68
    Monde
    Prestaging
    Server call failed... I really do not know what Bluebyte is doing.

  6. #26

    Join Date
    Jun 2013
    Posts
    7
    Monde
    Prestaging
    I deleted cookies and restarted the browser. No Luck. Nothing left to do on this end except try again later.

  7. #27

    Join Date
    Jun 2012
    Posts
    4
    Monde
    Prestaging
    same problem.

  8. #28

    Join Date
    Aug 2012
    Posts
    3
    Monde
    Prestaging
    Same here, have cleared cache in browser, computer, no change. I have not been able to get in in over a week now. Even tried to log in on different browsers but no such luck Still get the same Message

  9. #29

    Join Date
    May 2012
    Posts
    5
    Monde
    Prestaging
    WTF?!?

    Maintance complete?

    It's the same error at the last Days:
    "Server zone crashed.
    An error was detected on this zone.
    Please try again."

    What's going on???????????????????????????????????????????????? ?????????????????

    YES, i cleard all Cookies, LSO etc., I Closed the Browser, starded Windows new...and? Nothing!!!!!!!!!!!!!!!!!!!!!

    Always on the Forum:

    "Not Found

    The requested URL /editpost.php was not found on this server."
    Last edited by Jandar; 20.11.13 at 02:09.

  10. #30

    Join Date
    Mar 2013
    Posts
    7
    Monde
    Prestaging
    Quote Originally Posted by Jandar View Post
    WTF?!?

    Maintance complete?

    It's the same error at the last Days:
    "Server zone crashed.
    An error was detected on this zone.
    Please try again."

    What's going on???????????????????????????????????????????????? ?????????????????

    YES, i cleard all Cookies, LSO etc., I Closed the Browser, starded Windows new...and? Nothing!!!!!!!!!!!!!!!!!!!!!

    Always on the Forum:

    "Not Found

    The requested URL /editpost.php was not found on this server."
    The same here

Closed Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.