Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 16 of 16

Thread: Wheat and water deposits still remain

  1. #11
    Blue Byte Team BB_Ondgrund's Avatar
    Join Date
    Mar 2020
    Posts
    147
    Monde
    Prestaging
    Moderation notice
    Threads merged

  2. #12

    Join Date
    Nov 2015
    Posts
    2
    Monde
    Prestaging

    Ghostfields and -wells

    When testing farm placement, I encountered multiple watersources and wheatsources with no field or well placed there. I was also unable to place a building at that position.
    The bug did not disappear after a relog.
    Last edited by Ridta2; 13.04.21 at 16:43.

  3. #13

    Join Date
    Feb 2020
    Posts
    17
    Monde
    Prestaging
    many of that type of bugs on testserver have always been there - is because some buildings are placed by dev's - not built ( you can ( or could ) also have 2 RPH's )

  4. #14

    Join Date
    Nov 2015
    Posts
    2
    Monde
    Prestaging
    Is there a way to fix this?
    Also, what do you mean with RPH? ^^

  5. #15

    Join Date
    Feb 2020
    Posts
    17
    Monde
    Prestaging
    Rarity Provision House - and no need to fix it, this is testserver where new stuff is to be tested - and it has complete reset several times every year. An hopefully very soon change to Unity.
    If you want to play - do so on one of the live servers

  6. #16
    Blue Byte Team BB_Ondgrund's Avatar
    Join Date
    Mar 2020
    Posts
    147
    Monde
    Prestaging
    Moderation notice
    Threads merged

Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.